Yes, you can. You should at least have Android version 4.1.